
LAB EXERCISE A: Introduction to Thematic Mapping 

[Images and output created with ArcView® software.] 

In this exercise, you will produce a thematic map of 1990 Census data for towns in the Greater 
Boston area. The idea is to get a feel for thematic mapping with ArcView®, not to produce perfect 
maps. You will learn how to produce more aesthetically pleasing maps in the next mapping exercise. 
For now, you should become familiar with how ArcView® works. For example, be sure to notice that 
ArcView® has a number of different document types. In this class, we will work with four different 
kinds of documents: Project, View, Table, and Layout.  

I. ArcView® Project Setup 

To launch ArcView®, from the Start Menu choose Start > Programs > ESRI > CRL ArcView. 
Wait a moment for it to launch. (For 11.208, we will use "CRL ArcView®" which sets up your 
environment using CRL customizations, and not "ArcView® GIS Version 3.2a", which makes no 
environment changes). 
When ArcView® first launches, you should see a "Welcome to ArcView GIS" window that prompts 
you to create or open a new project. Click the Cancel button to make this window go away.  
 
You will now be looking at the ArcView® GIS window. Within it, the smaller window with "Untitled" 
in the title bar is an empty "project" window. It looks like the image below. 

 
ArcView® with "Untitled" Project Window  



ArcView® has a number of different document types. In this class, we will work with four different 
kinds of documents: Project, View, Table, and Layout. An important point to remember about 
ArcView® is that it uses context-sensitive menus. This means that the menus at the top of the 
screen will be different depending on what kind of document is currently active in ArcView®. This 
can sometimes cause confusion.  
Create a new "view" document now by double-clicking the "Views" icon in the project window. A 
new window entitled "View1" will open (see illustration below). Notice that the menu items and tool 
bars at the top of the screen have changed. This is ArcView®'s context sensitivity in action. 

 
New "View" Window  
Now you should set some project properties. To set project properties you need to activate the 
project menus. Do this by bringing the Project window to the front (this is the window called 
"Untitled"). Now select Properties from the Project menu. Enter the path to your CRL home 
directory on crlspace (i.e., H:\private) where it says "Work Directory" and click the OK button. If 
you do not have crlspace, then designate a zip drive if you have a zip disk. This tells the program 
that you most often want to access files in this directory and you would like any temporary files the 
program creates to be placed there.  

 

II. Visualizing Your Data 

A. Getting Data Into ArcView® 

You are now ready to begin looking at data sets. Now click on the View 1 window that you created 
in Part I to bring it to the front and make it active. This is a View document so a new set of menus 
will appear. You will spend most of your time in a View document window, experimenting with good 



ways to symbolize a data set and overlaying various spatial data sets to create a map. Typical 
spatial data sets include ArcInfo coverages and ArcView® shapefiles.  
When a data set is brought into a View document -- instead of just calling it just a data set -- we 
call it a theme because a given data set can be presented in several ways. As you will see, the 
same data set can be used to build many different themes, depending on the symbology used and 
other variables. You can add data sets to this View by selecting Add Theme under the View menu 

(a shortcut would be to type Ctrl-T or click on the  button in the toolbar). Try this now. We'll 
start by adding a data set of towns in the Greater Boston area. Note that the dialog box for adding 
themes begins with the directory pointe to by the Windows TEMP variable. You'll need to navigate to 

the C:\11.208\arcviewfiles\stateplane directory that contains various class datasets. Once in that 

directory, you should be able to see a number of data sets in the bottom left portion of the window. 
Select the Bostwn98_region.shp data set. You will see it added to the "table of contents" section on 
the left side of the view window.  
Let's add some more themes. Repeat the steps above to add the following layers to your view:  

o intersta.shp (interstate highways)  
o hospital.shp (hospitals)  

None of these three themes are currently visible. To activate a theme or deactivate it, just click on 
the box next to that theme's title. If the box is checked it means that the layer is visible. Initially, all 
the checkboxes will be unchecked, and no data will be visible in the view. Experiment with turning 
themes on and off. 
Notice that some themes may obscure others. That's because the themes are drawn from bottom to 
top as listed in the table of contents in the view window. You can change the drawing order of the 
themes by clicking and dragging a theme in the table of contents. Try this now to arrange the 
themes so they appear in this order in the table of contents: 

o Hospital  
o Intersta.shp  
o Bostwn98_region.shp  

Your window should now resemble the illustration below. Note that since ArcView® chooses the 
initial colors for themes randomly, your window will probably have different colors than those shown 
here. 



 
View with Themes  
At this point it is important to set a few properties for this view. From the View menu, select 
Properties to change the name of the view from "View 1" to "Lab A." Also in this dialog box should 
set the "Map Units" to meters and "Distance Units" to feet (Note that you will need to do this every 
time you first open a view window!). Once you close the View Properties window, you should see 
a numeric value in the Scale box that was previously blank. 



 
"View Properties" Window 
Why we change map and distance units:  
It is important to change them in order to make appropriate measurements and to generate a scale 
bar. The "map units" are typically the units in which the data are actually stored in the files on the 
disk, and ArcView® cannot figure this out for itself. Hence, we must choose meters here because 
the data sets we have brought into the view are stored in units of meters. That's because until we 
tell ArcView® what the map units are, ArcView® has no way to know what map units to use. In this 
exercise we are telling you what units to use, but ordinarily you must find this information in 
documentation on the data set, often called the metadata or data dictionary. It is very important 
to set the map units so that later on you can add a scale bar to the map. In contrast, ArcView® 
uses the "distance units" when performing certain perations such as measuring distances on a view 
or calculating the map's scale.We can set this to any units we like; we suggest feet here because 
that is a familiar unit (for Americans) and is appropriate to the scale of the map. 
If your map "disappears:"  
Note that any maps you may have been viewing in the view window may disappear when you close 
the "View Properties" window (after changing the map and display units). This is because you have 
changed the way that ArcView® interprets the coordinate system associated with the map 
geometry stored on disk in the files -- in effect, you've moved the location so that the View window 
is no longer 'looking' at it. If you can't see the map when the theme is checkmarked for viewing, 
then use the View > Zoom To Themes menu item to get ArcView® to reset the View window. 
(There's a toolbar button to do the same thing that looks like a stack of papers with a downward 

arrow over them: the zoom to active theme button  . There are two subtly different versions of 

this button: the zoom to full extent button  and the zoom to active themes button  , but we 
won't go into this distinction now. ArcView® has toolbar equivalents for most of its menu 
commands.) 
Now take the opportunity to pan and zoom in the view window. First, you may wish to enlarge both 
the main ArcView® window and the view window so that you can see more detail in the image. Try 
these buttons out by clicking on them in the toolbar, then clicking in the view window:  

Zoom In  
 

Click to zoom in on that location. Click and drag to zoom to a particular 
bounding box. 

Zoom Out  
 
Click to zoom out centered on the location of the click. 



Pan  
 
Click and drag to pan around the map area. 

Other buttons on the toolbar can zoom in and out for you. Discover these on your own. Notice that 
as you move your mouse cursor over the button, a line of descriptive text will appear in the status 
bar at the bottom left of the main ArcView® window. 

 

B. Examining Attribute Data 

We've loaded some data into the program, but we still may not be seeing anything interesting if the 
themes aren't being drawn in the view window. If necessary, click on the small box next to the word 
"Boston98_region.shp" in the View's "Table of Contents" so that the Boston98_region map is visible. 
Now you can see the outlines of Greater Boston town boundaries. Click once on the word 
"Boston98_region.shp" or on the colored square below the word. This makes this theme look like it 
is popped outwards in the legend and sets it as an "active" theme so certain commands (like 
selection) will work with that theme. We'll try some of those commands now. 

Click once on the info ("i") tool . This button is located below the File menu. Move the mouse 
into the map window and click on a town. The attributes associated with that town appear in a 
popup window. Scroll to the end of this lab exercise to see the Data Dictionary associated with 
Boston98_region. 
To see the data for all of the towns, make sure your theme is still active and select Table from the 
Theme menu. Notice that if you click on a record in the table, the corresponding town is highlighted 
on the map. The first time you open this table from within a view, a table is added to the project. 
Confirm this by bringing the project window forward and clicking on the "Tables" icon. The table is 

named Attributes of Boston98_region. This table includes some variables from the 1990 U.S. 

Census. 
 

III. Basic Map Making 

A. Simple Symbolization 

Bring the view window to the front and click on the check box next to the Boston98_region theme to 
make it visible. You should see all Greater Boston towns on the map then. The name 
Boston98_region may not be meaningful to everyone viewing this display. We can easily rename 
the theme in the legend to something more readable. Click once on the word Boston98_region and 
select Properties from the Theme menu. Under "Theme Name:" delete Boston98_region and type 
in "Greater Boston Towns." Notice that the data source (listed under "Source:") does not change. 
After you click the OK button, you will see the new name in the legend. You may need to need to 
make the legend wider to see all the text. Move the mouse over the line to right of the scroll bar in 
the legend. When the cursor changes to an I-beam with arrows on either side, you can click and 
drag to resize the legend window. Now go ahead and repeat the steps and change the name 
intersta to interstate highways. 
The color of the shading and lines could be improved. Double-click on Greater Boston Towns to open 
the Legend Editor.  



 
Legend Editor Window  

Double-click on the colored box to open the Symbol Window. Click on the Paintbrush icon   
and select the medium green color (third row, third from the right).  

 
Symbol Window Displaying Color Palette  
Back in the Legend Editor click "Apply."  
Now, if it isn't already above the Greater Boston Towns theme, make the interstate highways theme 
visible and drag it above the Greater Boston Towns layer. Instead of moving Greater Boston Towns 
to the bottom of the drawing order, we can change the way it is displayed so that the border is 
drawn but the town regions are not filled in. Double-click on the Greater Boston Towns theme and 
then double-click on the Symbol Box, which should be green now.  

Click once on the top left icon (Fill Palette)  , and click once on the white box. This sets the fill 



pattern of the shape to none (i.e., transparent). The fill pattern had been the black box, meaning 
that shapes should be filled with a solid color. (Alternatively, you could have left the fill pattern as a 
solid box and set the foreground color to be tranparent, symbolized by the color with an "X" through 
it. In this exercise, both methods would produce the same result, but there are subtle differences 
between these two techniques, particularly regarding how selected features are displayed.) You can 
see that many different dot and hatch patterns are available. In combination with different fill 
colors, there are a multitude of symbolization options available for your use. In the "Outline:" box, 
select (or type) 2. Click "Apply" in the Legend Editor.  

 

B. Thematic Symbolization 

Your first thematic map 
Double-click on Greater Boston Towns to open the Legend Editor. This time we will automatically 
symbolize the theme. Up to now, all the themes have used the default legend type, "Single 
Symbol." Now, under "Legend Type:" select "Graduated Color." Under "Classification Field:" select 
"Medy" (the data dictionary provided at the end of this document indicates that Medy is median 
household income). Notice that ArcView® automatically divides the income data into five ranges 
and assigns a color to each. These colors will not actually be shown in the map until we explicitly tell 
ArcView® to do so. 
Often we will want to make some adjustments to the way these ranges are created. To do so, click 
on the Classify button. The Classification window will appear. Under "Type:" select "Quantile" and 
click OK. Back in the Legend Editor notice that the ranges have changed to reflect the new 
classification scheme. Now click Apply to make this new scheme take effect in the map. You've 
made your first thematic map, with median household income divided into 5 categories, each 
consisting of 20% of the towns. (If some of the towns are still highlighted in yellow from earlier 

queries, use the toolbar button that unselects features of all active themes  .) 
ArcView® has broken the ranges down to the nearest dollar. This precision gets in the way of our 
understanding what the ranges mean. To simplify things, we can tell ArcView® to round off range 
values to the nearest thousand dollars. Open the Legend Editor again, and click on the Classify 
button. By default, ArcView® will round at the third decimal digit, signified by "d.ddd" in the "Round 
values at:" field. Change this to rounding by thousands by selecting "d,ddd" (Note: do not confuse 
this with "d.ddd" -- notice the comma in place of the period). Again the ranges will change. Click on 
the Apply button to make the changes take effect. The Legend Editor window should now look like 
the image below. 



 
Legend Editor with Thematic Classifications  
More on classification:  
Now we can experiment with different classification methods. Try going back to the Legend Editor 

and classifying Medy by "Standard Deviation" instead of "Quantile." In fact, once you become a 

proficient map maker, you might not use these preset classification schemes at all. You could type 
your own ranges into the "Value" field of the Legend Editor, basing your ranges on standard 
deviation, variance, quartiles, quintiles, or any other defensible scheme you devise. 
Using Help:  
What are these different classification methods about? Now is a good time to use the ArcView® 
online help system to get some more information. Select Help Topics from the Help menu. The 
help system may take some time to load. In the ArcView® Help window, click on the "Index" tab. 
In the field labelled '1. Type the first few letters of the word you're looking for.', type "quantile" 
(without the quotation marks). The word "Quantile" should be highlighted in the lower part of the 
window. Click on the Display button. A page entitled "Classification methods" should appear in the 
window. This page describes the different methods available in the Classification window. Read 
this page now; this information will be important throughout the class. 

 

IV. Getting Your Work on Paper 

Configure your view window to show Greater Boston Towns, hospitals, and interstates. Now you are 
ready to make a map. If you haven't done so already, use View > Properties to change the title of 
your view to something informative (e.g., "Lab A"). Under the View menu select Layout. In the 
Template Manager window that appears click once on "Landscape" and click OK. A View - 
Layout dialog box will appear. Click OK (to open a 'new layout'), and a Layout document window 
will appear. We've worked with view and table documents, and now we are working with a layout 
document. Although you can print a view or table directly (using the Print command under the File 
menu), it is impossible to control exactly how it will look on the page without using a layout. You 
should now see a page with a map, title, legend, scale bar and north arrow already placed on it. 
These are the most basic components of a map. If you think that your map should cover greater 



area on the paper, go back to the View window by clicking on Lab A in the Window menu and zoom 
in a bit more. Then come back to the Layout window and you will see that it is automatically 
refreshed. In this way you can adjust the size of the map on the page as it suits you.  
We need to add a few more elements to the map:  

o the sources of the data  
o subtitles  
o your name  
o today's dat  

Let's add the data source first. Click once on the Text ("T") button , then click once on the 
Layout page. In the Text Properties dialog box that comes up, type:  
Data Source:  
U.S. Bureau of the Census, 1990  
Note that you can use the Enter key to insert line breaks in the text. Once you click OK, the text is 
placed wherever you clicked in the layout window. You can move this text by selecting the arrow 

pointer tool (second row of tools, far left), then dragging the text to a new position. To change 

the type size, select the arrow pointer tool from the toolbar, then click once on the text. Small 
squares surrounding the text should appear. From the Window menu, select Show Symbol 
Window . Once again we see the Symbol Window, but this time the text tools are displayed. 
Choose a font, a font size, and a font style. This time changes are automatically applied. 

 
Symbol Window Displaying Font Palette  
Underneath the default title (the title of the view containing the map), add a subtitle in smaller text 
that reads "Median Household Income in Greater Boston Towns in 1990." Also add your name and 
today's date somewhere on the map.  
Feel free to move and resize the elements to make your map look more attractive.  
Tip: Before you print out the map, make sure that none of the visible features in your map are 
selected -- these will show up highlighted in yellow on the map. If they are, they will also show up 
highlighted on your printout, which you probably don't want. You can use the toolbar button that 

unselects features of all active themes to quickly take care of this problem. 
Now you can print with confidence. Select Print from the File menu. Under "Printer" type the name 
of the printer in the room where you are doing the lab and click the OK button. Make sure your 
printout actually shows up! Getting acceptable paper output isn't always as easy as you'd think. You 
can't be sure it will work until you have the piece of paper in your hands.  
  Tip: When saving your maps to a file for later printing or use in a graphics or paint package, click 



on the "Print to File" option (and check the "ArcView® Enhanced" button) to save the file to disk in 
EPS format for printing or export later. Make sure this filename ends with .eps or .ps. 

 

V. Save Your Work 

ArcView® can save the status of your session in the project file, which typically has a .apr 
extension. The project file does not contain the datasets itself, but rather stores pointers to their 
locations. Your thematic map properties and layouts are also stored in the project file. Saving your 
work in a project file can be a big timesaver. Save your project now by switching to the project 
window (the one labeled "Untitled"), select the File menu and select Save. The Save Project As 
dialog box will appear. Note that the full directory path name may not fit in the dialog box and may 
be cut off. 
Tip: After you have done more work on a project that you previously saved, you could save your 
changes under a different name by using Save As instead. Try this now, saving a copy of your 
project as lab1copy.apr. Saving variations of your projects under different filenames is a good 
practice. The project files themselves are typically not too large (less than 200 KB), so you making 
lots of project files should not waste too much disk space. Now try closing the project (File > Close 
Project) and reopening it (File > Open Project). The reopened project should look just the same 
as when you saved it. 

 

VI. If You Finish Early 

If you finish the lab assignment with time to spare, you may want to return to this layout window 
and experiment with the 'view frames' that control scale bars, north arrows, and the like. It's the 
last button on the right in the lower toolbar menu when the layout window is visible. If you click and 
hold on this button, you'll see the different frame types. In this mode, you can select the type of 
frame you want. Simply clicking on the tool allows you to add the current frame type to the layout 
by clicking and dragging in the layout window. Checking out more of the ArcView® online help 
(started from the Help menu) is also a good idea. You could even double click on the different 
elements in the Layout, such as the scale, north point, etc. if you want to select some other design 
of these symbols. ArcView® gives you a choice of these display symbols. 

VII. Lab Assignment 

Turn in the printout of the layout you produced to the 11.208. 
Data dictionary for bostwn98_regions  

TOWN  City/Town Name 

FIPSCODE  Federal Information Processing Standard Town Code 

MEDY  Median Household Income 

TOTPOP  Total Population 
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